<!DOCTYPE html>
<html lang="en-GB">
<head>

    <!-- Default Meta -->
    <meta charset="">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <!-- Pre-fetch -->
    <link rel="dns-prefetch" href="//pts.igms.io">
    <link rel="dns-prefetch" href="//imgsrv.igms.io">

    <!-- Pre-connect -->
    <link rel="preconnect" href="https://fonts.googleapis.com">
    <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>

    
    <!-- Global site tag (gtag.js) - Google Analytics -->
            <script async src="https://www.googletagmanager.com/gtag/js?id=GTM-W2GTBXV"></script>
        <script>
        window.gtagKey = [];
        window.dataLayer = window.dataLayer || [];

        function gtag() {
            dataLayer.push(arguments);
        }
        gtag('js', new Date());

        
            window.gtagKey.push('GTM-W2GTBXV');

            gtag('config', 'GTM-W2GTBXV');
            gtag('event', 'page_view', {
                'send_to': 'GTM-W2GTBXV'
            });

            </script>


    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Kevin O&#039;Leary says Jamie Dimon is threatened by cryptocurrencies</title>
	<meta name="description" content="Venture capitalist Kevin O&#039;Leary believes that JPMorgan’s Jamie Dimon is threatened by disruption in payment systems caused by cryptocurrencies." />
	<link rel="canonical" href="https://coinjournal.net/news/jpmorgans-ceo-feels-threatened-by-disruption-in-payment-systems-says-kevin-oleary/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Kevin O&#039;Leary says Jamie Dimon is threatened by cryptocurrencies" />
	<meta property="og:description" content="Venture capitalist Kevin O&#039;Leary believes that JPMorgan’s Jamie Dimon is threatened by disruption in payment systems caused by cryptocurrencies." />
	<meta property="og:site_name" content="CoinJournal" />
	<meta property="article:published_time" content="2022-09-30T09:04:53+00:00" />
	<meta property="og:image" content="https://coinjournal.net/wp-content/uploads/2017/06/1664528621867-0231aefb-7820-4c17-a215-d1cd76b0b870.jpg" />
	<meta property="og:image:width" content="500" />
	<meta property="og:image:height" content="334" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Hassan Maishera" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/hassan_xax" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Hassan Maishera" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//static.igms.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CoinJournal &raquo; Feed" href="https://coinjournal.net/feed/" />
<link rel='stylesheet' id='chain-wire-css'  href='https://coinjournal.net/wp-content/plugins/chainwire-integration/public/css/chainwire-public.css?ver=1.0.10' media='all' />
<link rel='stylesheet' id='app-css'  href='https://coinjournal.net/wp-content/themes/c1-base/dist/css/app.css?ver=1664532508' media='all' />
<link rel='stylesheet' id='article-css'  href='https://coinjournal.net/wp-content/themes/c1-base/dist/css/article.css?ver=1664532508' media='all' />
<style type="text/css">
#wpadminbar .quicklinks #wp-admin-bar-tikemp_impresonate_user ul li .ab-item{height:auto}#wpadminbar .quicklinks #wp-admin-bar-tikemp_impresonate_user #tikemp_username{height:22px;font-size:13px !important;padding:2px;width:145px;border-radius:2px !important;float:left;box-sizing:border-box !important;line-height: 10px;}#tikemp_search{width:auto;box-sizing:border-box}#tikemp_search_submit{height:22px;padding:2px;line-height:1.1;font-size:13px !important;border:0 !important;float:right;background-color:#fff !important;border-radius:2px !important;width:74px;box-sizing:border-box;color:#000 !important;}#tikemp_usearch_result{width:100%;max-height: 320px;overflow-y: auto;margin-top:10px;float:left;}#tikemp_usearch_form{width: 226px}#tikemp_recent_users{width:100%;float:left;}form#tikemp_usearch_form input[type="text"]{background-color:#fff !important;}#tikemp_settings_wrap{width: 100%;float:left;border-top:1px solid #ccc;}#wpadminbar .quicklinks .menupop ul li a, #wpadminbar .quicklinks .menupop.hover ul li a {color: #b4b9be;}
</style>
	<script>
		var tikemp_ajax_url = "https://coinjournal.net/wp-admin/admin-ajax.php";
	</script>
	<link rel="icon" href="https://coinjournal.net/wp-content/uploads/2022/09/apple-touch-icon.png" sizes="32x32" />
<link rel="icon" href="https://coinjournal.net/wp-content/uploads/2022/09/apple-touch-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://coinjournal.net/wp-content/uploads/2022/09/apple-touch-icon.png" />
<meta name="msapplication-TileImage" content="https://coinjournal.net/wp-content/uploads/2022/09/apple-touch-icon.png" />

</head>

<body class="body  overflow-x-hidden    body--default" data-page-template="">

    
<header class="js-header">
    <div class="container  header-container">
        <a href="https://coinjournal.net/" aria-label="Home page" class="header-logo"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 331.152 58.69">
    <defs>
        <linearGradient id="a" x1=".186" x2="1" y2="1" gradientUnits="objectBoundingBox">
            <stop offset="0" stop-color="#3100b5"/>
            <stop offset="1" stop-color="#8e64ff"/>
        </linearGradient>
    </defs>
    <g data-name="CoinJournal Dark">
        <path data-name="Union 1" d="M1032 652.156a18.8 18.8 0 0 1-11.85-15.031h21.326v-21.948h16.043v19.455A18.782 18.782 0 0 1 1032 652.156zm-14.4-19.89a18.77 18.77 0 0 1-18.766-18.775 18.77 18.77 0 0 1 18.766-18.774h19.448v37.55z" transform="translate(-998.834 -594.716)" style="fill:url(#a)"/>
        <path data-name="Union 1" d="M171.739 50.962a2.7 2.7 0 0 1-1.62-1.861 2.708 2.708 0 0 1 1.039-1.887 3.45 3.45 0 0 1 1.959-.531 6.222 6.222 0 0 1 3.627 1.5l1.209.968a5.382 5.382 0 0 0 1.474-2.417 12.553 12.553 0 0 0 .412-3.482q0-.871-.025-2.129t-.072-3.288q-.049-2.031-.1-5.175t-.122-7.785q-.073-4.644-.12-11.123l-4.929-.534v-1.983h14.169v1.983l-4.448.531q-.049 3.047-.072 6.166t-.025 6.263v7.543q0 3.676-.121 6.141a27.627 27.627 0 0 1-.459 4.111 10.052 10.052 0 0 1-.943 2.757 9.348 9.348 0 0 1-1.62 2.127 8.774 8.774 0 0 1-2.926 1.91 9.693 9.693 0 0 1-3.7.7 6.726 6.726 0 0 1-2.587-.505zm-92.05-8.312a14.272 14.272 0 0 1-6.068-5.59 17.886 17.886 0 0 1-2.25-9.383 18.449 18.449 0 0 1 1.378-7.446 14.532 14.532 0 0 1 3.773-5.224 15.774 15.774 0 0 1 5.489-3.095 20.64 20.64 0 0 1 6.48-1.016 19.567 19.567 0 0 1 5.028.6 19.464 19.464 0 0 1 4.452 1.818l.193 7.5h-3.677l-1.4-6.335a7.682 7.682 0 0 0-3.485-.829 8.491 8.491 0 0 0-4.763 1.45 10.064 10.064 0 0 0-3.555 4.57 20.4 20.4 0 0 0-1.353 8.055 20.7 20.7 0 0 0 1.305 8 9.945 9.945 0 0 0 3.458 4.525 8.26 8.26 0 0 0 4.715 1.45 8.732 8.732 0 0 0 2.031-.241 12.6 12.6 0 0 0 2.031-.677l1.353-6.19h3.677l-.193 7.447a20.687 20.687 0 0 1-4.473 1.766 21.371 21.371 0 0 1-5.682.7 19.068 19.068 0 0 1-8.464-1.855zm27.274.1a10.762 10.762 0 0 1-4.255-4.4 13.785 13.785 0 0 1-1.5-6.552 12.56 12.56 0 0 1 1.619-6.481 11.466 11.466 0 0 1 4.425-4.3 12.691 12.691 0 0 1 6.239-1.548 12.884 12.884 0 0 1 6.213 1.5 11.3 11.3 0 0 1 4.425 4.279 12.648 12.648 0 0 1 1.642 6.54 13.763 13.763 0 0 1-1.5 6.577 10.8 10.8 0 0 1-4.255 4.376 12.967 12.967 0 0 1-6.528 1.572 12.969 12.969 0 0 1-6.525-1.572zm3.435-18.352q-1.016 2.369-1.016 7.544a20.35 20.35 0 0 0 1.016 7.5 3.307 3.307 0 0 0 3.095 2.37q2.03 0 3.047-2.37a20.387 20.387 0 0 0 1.015-7.5 20.569 20.569 0 0 0-1.015-7.544q-1.017-2.369-3.047-2.37a3.307 3.307 0 0 0-3.096 2.361zm187.025 18.3a5.434 5.434 0 0 1-1.91-4.521 5.413 5.413 0 0 1 .653-2.612 7.108 7.108 0 0 1 2.393-2.37 23.567 23.567 0 0 1 4.981-2.321q1.112-.385 2.563-.822t2.9-.772v-1.215q0-3.53-1.064-4.692a4.535 4.535 0 0 0-3.482-1.161c-.355 0-.749.017-1.184.048a8.568 8.568 0 0 0-1.427.242l-.919 3.144q-.677 2.319-2.514 2.321a2.038 2.038 0 0 1-2.273-1.984 7.056 7.056 0 0 1 3.216-4.376 11.318 11.318 0 0 1 6.215-1.62q3.819 0 5.658 1.91t1.837 6.5v10.3a3.8 3.8 0 0 0 .484 2.2 1.5 1.5 0 0 0 1.258.653 1.875 1.875 0 0 0 1.063-.29 3.66 3.66 0 0 0 .822-.774l.968 1.064a5.3 5.3 0 0 1-1.91 1.958 4.793 4.793 0 0 1-2.3.557 4.249 4.249 0 0 1-2.9-1.015 4.47 4.47 0 0 1-1.449-2.709 23.483 23.483 0 0 1-3.484 2.9 6.552 6.552 0 0 1-3.626.967 7.1 7.1 0 0 1-4.569-1.515zm9.115-10.881q-1.208.412-1.982.7a11.149 11.149 0 0 0-3.094 1.693 4.458 4.458 0 0 0-1.329 1.693 4.32 4.32 0 0 0-.315 1.547 3.2 3.2 0 0 0 1.112 2.757 4.51 4.51 0 0 0 2.757.822 4.827 4.827 0 0 0 1.378-.193 7.035 7.035 0 0 0 1.572-.75q.918-.556 2.37-1.62v-7.4q-1.26.335-2.469.746zm-85.014 10.44q-1.692-1.959-1.644-6.747l.145-12.041-3.434-.725v-1.74l7.108-.678.485.484-.242 6.77v7.495q0 3.146.966 4.426a3.407 3.407 0 0 0 2.9 1.282q3.384 0 6.77-3.143l.146-14.219-3.433-.676v-1.741l7.012-.678.483.484-.144 6.77v13.589l3.288.678v1.74l-6.722.387-.484-4.3a12.675 12.675 0 0 1-4.134 3.458 9.9 9.9 0 0 1-4.426 1.088 5.817 5.817 0 0 1-4.64-1.963zm-24.3.629a10.386 10.386 0 0 1-4.136-4.013 12.814 12.814 0 0 1-1.6-6.649 13.183 13.183 0 0 1 1.6-6.746 10.653 10.653 0 0 1 4.136-4.111 11.046 11.046 0 0 1 10.687 0 10.822 10.822 0 0 1 4.158 4.111 13.02 13.02 0 0 1 1.62 6.746 12.657 12.657 0 0 1-1.62 6.649 10.551 10.551 0 0 1-4.158 4.013 11.4 11.4 0 0 1-10.687 0zm.531-18.111q-1.667 2.565-1.668 7.448 0 4.837 1.668 7.326a5.438 5.438 0 0 0 4.812 2.49 5.5 5.5 0 0 0 4.836-2.49q1.691-2.489 1.692-7.326 0-4.885-1.692-7.448a5.458 5.458 0 0 0-4.836-2.563 5.4 5.4 0 0 0-4.811 2.564zm121.4 18.812V41.85l3.869-.678q.047-1.982.073-3.893t.023-3.844V12.203l-3.965-.484v-1.692l7.549-2.177.677.387-.193 6.867v18.329q0 1.934.024 3.868t.073 3.869l3.868.678v1.74zm-38.492 0V41.85l3.578-.678q.048-1.788.072-3.941t.024-3.8v-4.11q0-3.338-.943-4.6a3.591 3.591 0 0 0-3.07-1.257 7.891 7.891 0 0 0-3.192.677 14.429 14.429 0 0 0-3.385 2.225v7.061q0 1.595.024 3.747t.073 3.989l3.336.678v1.74h-11.209V41.85l3.578-.678q.047-1.837.072-3.964t.024-3.772v-2.324q0-1.983-.024-3.289t-.12-2.756l-3.821-.436v-1.693l6.77-2.949.725.484.387 3.869a15.007 15.007 0 0 1 4.111-3.144 9.809 9.809 0 0 1 4.545-1.208 5.379 5.379 0 0 1 4.668 2.1q1.523 2.1 1.523 6.842v4.5q0 1.644.024 3.772t.073 3.964l3.384.678v1.74zm-35.06 0V41.85l3.482-.629q.048-1.838.073-3.99t.025-3.8v-2.319q0-1.983-.025-3.289t-.121-2.756l-3.82-.436v-1.693l6.77-2.949.725.484.532 5.707a11.9 11.9 0 0 1 3.127-4.548 5.91 5.91 0 0 1 3.844-1.644 4.594 4.594 0 0 1 2.079.484 3.08 3.08 0 0 1 1.4 1.305q0 3.531-2.853 3.53a3.843 3.843 0 0 1-1.548-.314 5.51 5.51 0 0 1-1.4-.9l-.581-.532a9.355 9.355 0 0 0-2.418 2.612 15.01 15.01 0 0 0-1.6 3.627v3.627q0 1.595.023 3.724t.073 3.964l3.965.726v1.74zm-87.191 0v-2.272l2.515-.532q.047-1.789.048-3.8V28.35a6.2 6.2 0 0 0-.628-3.264 2.265 2.265 0 0 0-2.032-.944 7.07 7.07 0 0 0-4.158 1.741v11.1q0 2.055.048 3.844l2.273.484v2.272h-12.714v-2.268l2.607-.58q.046-1.741.049-3.772v-6.335c0-1.321-.009-2.346-.025-3.071s-.056-1.572-.122-2.538l-2.95-.436v-1.886l9.527-3.24.871.532.289 3.481a11.866 11.866 0 0 1 3.753-3.12 9.1 9.1 0 0 1 3.989-.895 6.539 6.539 0 0 1 5.054 2.079q1.911 2.08 1.91 6.239v9.261q0 2.008.049 3.8l2.418.484v2.272zm-29.837 0v-2.272l2.612-.58q.047-1.741.048-3.772v-5.851q0-1.983-.025-3.314t-.12-2.78l-3-.436v-1.885l10.155-3.24.823.532-.145 7.012v9.987q0 2.055.048 3.844l2.417.484v2.272zm3.531-28.8a3.52 3.52 0 0 1-1.21-2.734 3.57 3.57 0 0 1 1.21-2.78 4.411 4.411 0 0 1 5.8 0 3.575 3.575 0 0 1 1.208 2.78 3.525 3.525 0 0 1-1.208 2.734 4.413 4.413 0 0 1-5.8 0z"/>
    </g>
</svg>
</a>
        <nav class="header-nav  js-navigation">
            <div class="header-nav__inner">
                <ul class="navigation "><li class="navigation__item  navigation__item--parent  js-navigation-submenu-parent  navigation__item--6734"><a href="https://coinjournal.net/news/" class="navigation__link">News</a>
	<div class="navigation__sub-menu  navigation__sub-menu--1  js-navigation-submenu"><ul class="navigation__sub-menu__inner"><li class="navigation__sub-menu__return  js-navigation-submenu-return"><a>Back</a></li>
    <li class="navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--6734"><a href="https://coinjournal.net/news/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">All News</a></li>
    <li class="navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--32"><a href="https://coinjournal.net/news/category/analysis/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">Analysis</a></li>
    <li class="navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--33"><a href="https://coinjournal.net/news/category/business/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">Business</a></li>
    <li class="navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--34"><a href="https://coinjournal.net/news/category/crime/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">Crime</a></li>
    <li class="navigation__item--parent--active  navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--36"><a href="https://coinjournal.net/news/category/interview/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">Interview</a></li>
    <li class="navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--37"><a href="https://coinjournal.net/news/category/markets/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">Markets</a></li>
    <li class="navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--38"><a href="https://coinjournal.net/news/category/opinion/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">Opinion</a></li>
    <li class="navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--39"><a href="https://coinjournal.net/news/category/policy-and-regulation/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">Policy and Regulation</a></li>
    <li class="navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--40"><a href="https://coinjournal.net/news/category/press-release/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">Press Release</a></li>
    <li class="navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--42"><a href="https://coinjournal.net/news/category/technology/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">Technology</a></li>
</ul>
</li>
<li class="navigation__item  navigation__item--parent  js-navigation-submenu-parent  navigation__item--12860"><a href="https://coinjournal.net/compare/" class="navigation__link">Compare Platforms</a>
	<div class="navigation__sub-menu  navigation__sub-menu--1  js-navigation-submenu"><ul class="navigation__sub-menu__inner"><li class="navigation__sub-menu__return  js-navigation-submenu-return"><a>Back</a></li>
    <li class="navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--12860"><a href="https://coinjournal.net/compare/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">Compare All Platforms</a></li>
    <li class="navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--13279"><a href="https://coinjournal.net/compare/best-cryptocurrency-apps/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">Best Crypto App</a></li>
    <li class="navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--51275"><a href="https://coinjournal.net/compare/best-cryptocurrency-exchanges/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">Best Crypto Exchange</a></li>
    <li class="navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--13643"><a href="https://coinjournal.net/compare/best-cryptocurrency-brokers/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">Best Crypto Broker</a></li>
    <li class="navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--12994"><a href="https://coinjournal.net/compare/best-crypto-trading-bots/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">Best Crypto Trading Bot</a></li>
    <li class="navigation__item--parent  js-navigation-submenu-parent  navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--50002"><a href="https://coinjournal.net/compare/best-altcoin-exchanges/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">Best Altcoin Exchange</a>
		<div class="navigation__sub-menu  navigation__sub-menu--2  js-navigation-submenu"><ul class="navigation__sub-menu__inner"><li class="navigation__sub-menu__return  js-navigation-submenu-return"><a>Back</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--50002"><a href="https://coinjournal.net/compare/best-altcoin-exchanges/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Best Altcoin Exchanges</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--13649"><a href="https://coinjournal.net/compare/best-ethereum-exchanges/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Best Ethereum Exchange</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--13648"><a href="https://coinjournal.net/compare/best-bitcoin-cash-exchanges/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Best Bitcoin Cash Exchange</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--13646"><a href="https://coinjournal.net/compare/best-ripple-exchanges/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Best Ripple Exchange</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--13645"><a href="https://coinjournal.net/compare/best-neo-exchange/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Best NEO Exchange</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--13647"><a href="https://coinjournal.net/compare/best-stellar-exchanges/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Best Stellar Exchange</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--13650"><a href="https://coinjournal.net/compare/best-tezos-exchange/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Best Tezos Exchange</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--13651"><a href="https://coinjournal.net/compare/best-tron-exchanges/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Best TRON Exchange</a></li>
	</ul>
</li>
    <li class="navigation__item--parent  js-navigation-submenu-parent  navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--13654"><a href="https://coinjournal.net/compare/best-cryptocurrency-wallets/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">Best Crypto Wallet</a>
		<div class="navigation__sub-menu  navigation__sub-menu--2  js-navigation-submenu"><ul class="navigation__sub-menu__inner"><li class="navigation__sub-menu__return  js-navigation-submenu-return"><a>Back</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--76446"><a href="https://coinjournal.net/compare/best-cryptocurrency-wallets/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Best Crypto Wallet</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--13658"><a href="https://coinjournal.net/compare/best-ethereum-wallets/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Best Ethereum Wallet</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--13661"><a href="https://coinjournal.net/compare/best-eos-wallet/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Best EOS Wallet</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--13659"><a href="https://coinjournal.net/compare/best-neo-wallet/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Best NEO Wallet</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--13657"><a href="https://coinjournal.net/compare/best-stellar-wallets/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Best Stellar Wallet</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--13660"><a href="https://coinjournal.net/compare/best-tezos-wallet/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Best Tezos Wallet</a></li>
	</ul>
</li>
</ul>
</li>
<li class="navigation__item  navigation__item--parent  js-navigation-submenu-parent  navigation__item--8305"><a href="https://coinjournal.net/bitcoin/" class="navigation__link">Bitcoin</a>
	<div class="navigation__sub-menu  navigation__sub-menu--1  js-navigation-submenu"><ul class="navigation__sub-menu__inner"><li class="navigation__sub-menu__return  js-navigation-submenu-return"><a>Back</a></li>
    <li class="navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--76449"><a href="/bitcoin/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">Bitcoin</a></li>
    <li class="navigation__item--parent  js-navigation-submenu-parent  navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--8304"><a href="https://coinjournal.net/bitcoin/buy/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">Get involved in Bitcoin</a>
		<div class="navigation__sub-menu  navigation__sub-menu--2  js-navigation-submenu"><ul class="navigation__sub-menu__inner"><li class="navigation__sub-menu__return  js-navigation-submenu-return"><a>Back</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--76450"><a href="/bitcoin/buy/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Get involved in Bitcoin</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--9812"><a href="https://coinjournal.net/bitcoin/buy/paypal/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">How to Buy Bitcoin With PayPal</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--40213"><a href="https://coinjournal.net/bitcoin/buy/debit-card/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">How to Buy Bitcoin With Debit Card</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--9814"><a href="https://coinjournal.net/bitcoin/buy/credit-card/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">How to Buy Bitcoin With Credit Card</a></li>
	</ul>
</li>
    <li class="navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--75534"><a href="https://coinjournal.net/compare/best-place-to-buy-bitcoin/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">Best Place to Buy Bitcoin</a></li>
    <li class="navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--75652"><a href="https://coinjournal.net/compare/cheapest-way-to-buy-bitcoin/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">Cheapest Way to Buy Bitcoin</a></li>
    <li class="navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--13701"><a href="https://coinjournal.net/bitcoin/invest/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">How to Invest in Bitcoin</a></li>
    <li class="navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--13699"><a href="https://coinjournal.net/bitcoin/trade/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">How to Trade Bitcoin</a></li>
    <li class="navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--12932"><a href="https://coinjournal.net/compare/best-bitcoin-wallets/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">Best Bitcoin Wallet</a></li>
</ul>
</li>
<li class="navigation__item  navigation__item--parent  js-navigation-submenu-parent  navigation__item--8335"><a href="https://coinjournal.net/cryptocurrencies/buy/hub/" class="navigation__link">Buy Guides</a>
	<div class="navigation__sub-menu  navigation__sub-menu--1  js-navigation-submenu"><ul class="navigation__sub-menu__inner"><li class="navigation__sub-menu__return  js-navigation-submenu-return"><a>Back</a></li>
    <li class="navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--76454"><a href="https://coinjournal.net/cryptocurrencies/buy/hub/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">All Buy Guides</a></li>
    <li class="navigation__item--parent  js-navigation-submenu-parent  navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--15111"><a href="https://coinjournal.net/cryptocurrencies/buy/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">How to Buy Crypto</a>
		<div class="navigation__sub-menu  navigation__sub-menu--2  js-navigation-submenu"><ul class="navigation__sub-menu__inner"><li class="navigation__sub-menu__return  js-navigation-submenu-return"><a>Back</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--76456"><a href="https://coinjournal.net/cryptocurrencies/buy/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">How to Buy Crypto</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--8328"><a href="https://coinjournal.net/ethereum/buy/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">How to Buy Ethereum</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--8547"><a href="https://coinjournal.net/cardano/buy/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">How to Buy Cardano</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--21732"><a href="https://coinjournal.net/shiba-inu/buy/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">How to Buy Shiba Inu</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--8521"><a href="https://coinjournal.net/ripple/buy/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Where to Buy XRP</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--22462"><a href="https://coinjournal.net/solana/buy/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">How to Buy Solana</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--8633"><a href="https://coinjournal.net/binance-coin/buy/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">How to Buy Binance Coin</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--8629"><a href="https://coinjournal.net/iota/buy/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">How to Buy IOTA</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--10603"><a href="https://coinjournal.net/chainlink/buy/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">How to Buy Chainlink</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--8635"><a href="https://coinjournal.net/tezos/buy/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">How to Buy Tezos</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--12734"><a href="https://coinjournal.net/dogecoin/buy/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">How to Buy Dogecoin</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--8619"><a href="https://coinjournal.net/eos/buy/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">How to Buy EOS</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--21894"><a href="https://coinjournal.net/terra/buy/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">How to Buy Terra Luna</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--22433"><a href="https://coinjournal.net/avalanche/buy/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">How to Buy Avalanche</a></li>
	</ul>
</li>
    <li class="navigation__item--parent  js-navigation-submenu-parent  navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--14142"><a href="https://coinjournal.net/cryptocurrencies/invest/hub/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">Crypto Investing Guides</a>
		<div class="navigation__sub-menu  navigation__sub-menu--2  js-navigation-submenu"><ul class="navigation__sub-menu__inner"><li class="navigation__sub-menu__return  js-navigation-submenu-return"><a>Back</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--76458"><a href="https://coinjournal.net/cryptocurrencies/invest/hub/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">All Crypto Investing Guides</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--14148"><a href="https://coinjournal.net/cryptocurrencies/invest/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">How to Invest in Crypto</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--13994"><a href="https://coinjournal.net/ethereum/invest/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">How to Invest in Ethereum</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--13997"><a href="https://coinjournal.net/ripple/invest/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">How to Invest in XRP</a></li>
	</ul>
</li>
    <li class="navigation__item--parent  js-navigation-submenu-parent  navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--13906"><a href="https://coinjournal.net/cryptocurrencies/trade/hub/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">Crypto Trading Guides</a>
		<div class="navigation__sub-menu  navigation__sub-menu--2  js-navigation-submenu"><ul class="navigation__sub-menu__inner"><li class="navigation__sub-menu__return  js-navigation-submenu-return"><a>Back</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--76460"><a href="https://coinjournal.net/cryptocurrencies/trade/hub/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">All Crypto Trading Guides</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--14141"><a href="https://coinjournal.net/cryptocurrencies/trade/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">How to Trade Crypto</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--13902"><a href="https://coinjournal.net/ethereum/trade/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">How to Trade Ethereum</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--13903"><a href="https://coinjournal.net/ripple/trade/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">How to Trade XRP</a></li>
	</ul>
</li>
    <li class="navigation__item--parent  js-navigation-submenu-parent  navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--17767"><a href="https://coinjournal.net/cryptocurrencies/buy/countries/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">Buy Crypto per Country</a>
		<div class="navigation__sub-menu  navigation__sub-menu--2  js-navigation-submenu"><ul class="navigation__sub-menu__inner"><li class="navigation__sub-menu__return  js-navigation-submenu-return"><a>Back</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--76462"><a href="https://coinjournal.net/cryptocurrencies/buy/countries/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Buy Crypto per Country</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--74998"><a href="https://coinjournal.net/bitcoin/buy/uk/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">How to Invest in Bitcoin UK</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--17773"><a href="https://coinjournal.net/dogecoin/buy/uk/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">How to Buy Dogecoin UK</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--74596"><a href="https://coinjournal.net/ethereum/buy/uk/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">How to Buy Ethereum UK</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--74979"><a href="https://coinjournal.net/bitcoin/buy/uae/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Buy Bitcoin in the UAE</a></li>
	</ul>
</li>
    <li class="navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--15112"><a href="https://coinjournal.net/cryptocurrencies/buy/payment-methods/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">Buy Crypto With Payment Methods</a></li>
</ul>
</li>
<li class="navigation__item  navigation__item--parent  js-navigation-submenu-parent  navigation__item--8843"><a href="#" class="navigation__link">Crypto</a>
	<div class="navigation__sub-menu  navigation__sub-menu--1  js-navigation-submenu"><ul class="navigation__sub-menu__inner"><li class="navigation__sub-menu__return  js-navigation-submenu-return"><a>Back</a></li>
    <li class="navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--76463"><a href="#" class="navigation__sub-menu__link  navigation__sub-menu--1__link">Crypto</a></li>
    <li class="navigation__item--parent  js-navigation-submenu-parent  navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--51477"><a href="https://coinjournal.net/cryptocurrencies/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">Coin Guides</a>
		<div class="navigation__sub-menu  navigation__sub-menu--2  js-navigation-submenu"><ul class="navigation__sub-menu__inner"><li class="navigation__sub-menu__return  js-navigation-submenu-return"><a>Back</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--76465"><a href="https://coinjournal.net/cryptocurrencies/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">All Coin Guides</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--21730"><a href="https://coinjournal.net/shiba-inu/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Shiba Inu</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--8327"><a href="https://coinjournal.net/ethereum/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Ethereum</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--8546"><a href="https://coinjournal.net/cardano/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Cardano</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--8520"><a href="https://coinjournal.net/ripple/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Ripple</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--8632"><a href="https://coinjournal.net/binance-coin/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Binance Coin</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--12735"><a href="https://coinjournal.net/dogecoin/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Dogecoin</a></li>
	</ul>
</li>
    <li class="navigation__item--parent  js-navigation-submenu-parent  navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--14149"><a href="https://coinjournal.net/cryptocurrencies/mine/hub/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">Crypto Mining Guides</a>
		<div class="navigation__sub-menu  navigation__sub-menu--2  js-navigation-submenu"><ul class="navigation__sub-menu__inner"><li class="navigation__sub-menu__return  js-navigation-submenu-return"><a>Back</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--76466"><a href="https://coinjournal.net/cryptocurrencies/mine/hub/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">All Crypto Mining Guides</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--51479"><a href="https://coinjournal.net/cryptocurrencies/mine/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">How to Mine Cryptocurrency</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--51480"><a href="https://coinjournal.net/bitcoin/mine/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">How to Mine Bitcoin</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--51481"><a href="https://coinjournal.net/ethereum/mine/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">How to Mine Ethereum</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--51482"><a href="https://coinjournal.net/dogecoin/mine/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">How to Mine Dogecoin</a></li>
	</ul>
</li>
    <li class="navigation__item--parent  js-navigation-submenu-parent  navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--41140"><a href="https://coinjournal.net/price/predictions/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">Crypto Price Predictions</a>
		<div class="navigation__sub-menu  navigation__sub-menu--2  js-navigation-submenu"><ul class="navigation__sub-menu__inner"><li class="navigation__sub-menu__return  js-navigation-submenu-return"><a>Back</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--76468"><a href="https://coinjournal.net/price/predictions/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">All Crypto Price Predictions</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--44551"><a href="https://coinjournal.net/shiba-inu/price-prediction/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Shiba Inu Price Prediction</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--42935"><a href="https://coinjournal.net/ripple/price-prediction/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">XRP Price Prediction</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--41568"><a href="https://coinjournal.net/ethereum/price-prediction/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Ethereum Price Prediction</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--41565"><a href="https://coinjournal.net/cardano/price-prediction/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Cardano Price Prediction</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--44735"><a href="https://coinjournal.net/binance-coin/price-prediction/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Binance Coin Price Prediction</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--42222"><a href="https://coinjournal.net/dogecoin/price-prediction/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Dogecoin Price Prediction</a></li>
	</ul>
</li>
    <li class="navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--8909"><a href="https://coinjournal.net/price/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">Crypto Prices &#038; Charts</a></li>
    <li class="navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--41757"><a href="https://coinjournal.net/crypto-tax/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">Crypto Tax Guides</a></li>
</ul>
</li>
<li class="navigation__item  navigation__item--parent  js-navigation-submenu-parent  navigation__item--10262"><a href="#" class="navigation__link">Reviews</a>
	<div class="navigation__sub-menu  navigation__sub-menu--1  js-navigation-submenu"><ul class="navigation__sub-menu__inner"><li class="navigation__sub-menu__return  js-navigation-submenu-return"><a>Back</a></li>
    <li class="navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--76470"><a href="#" class="navigation__sub-menu__link  navigation__sub-menu--1__link">Reviews</a></li>
    <li class="navigation__item--parent  js-navigation-submenu-parent  navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--10394"><a href="https://coinjournal.net/brokers/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">Broker Reviews</a>
		<div class="navigation__sub-menu  navigation__sub-menu--2  js-navigation-submenu"><ul class="navigation__sub-menu__inner"><li class="navigation__sub-menu__return  js-navigation-submenu-return"><a>Back</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--76472"><a href="https://coinjournal.net/brokers/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">All Broker Reviews</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--9999"><a href="https://coinjournal.net/brokers/etoro/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">eToro Broker Review</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--12650"><a href="https://coinjournal.net/brokers/capital-com/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Capital.com Broker Review</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--10505"><a href="https://coinjournal.net/brokers/skilling/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Skilling Broker Review</a></li>
	</ul>
</li>
    <li class="navigation__item--parent  js-navigation-submenu-parent  navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--10326"><a href="https://coinjournal.net/exchanges/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">Exchange Reviews</a>
		<div class="navigation__sub-menu  navigation__sub-menu--2  js-navigation-submenu"><ul class="navigation__sub-menu__inner"><li class="navigation__sub-menu__return  js-navigation-submenu-return"><a>Back</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--10326"><a href="https://coinjournal.net/exchanges/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">All Exchange Reviews</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--9999"><a href="https://coinjournal.net/brokers/etoro/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">eToro Exchange Review</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--44093"><a href="https://coinjournal.net/exchanges/kucoin/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">KuCoin Exchange Review</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--10329"><a href="https://coinjournal.net/exchanges/coinbase/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Coinbase Exchange Review</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--74552"><a href="https://coinjournal.net/exchanges/bitvavo/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Bitvavo Exchange Review</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--76095"><a href="https://coinjournal.net/exchanges/youhodler/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">YouHodler Review</a></li>
	</ul>
</li>
    <li class="navigation__item--parent  js-navigation-submenu-parent  navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--44234"><a href="https://coinjournal.net/robots/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">Robot Reviews</a>
		<div class="navigation__sub-menu  navigation__sub-menu--2  js-navigation-submenu"><ul class="navigation__sub-menu__inner"><li class="navigation__sub-menu__return  js-navigation-submenu-return"><a>Back</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--76475"><a href="https://coinjournal.net/robots/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">All Robot Reviews</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--61139"><a href="https://coinjournal.net/robots/bit-index-ai/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Bit Index AI</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--12692"><a href="https://coinjournal.net/robots/bitcoin-prime/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Bitcoin Prime</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--8782"><a href="https://coinjournal.net/robots/immediate-edge/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Immediate Edge</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--10278"><a href="https://coinjournal.net/robots/bitcoin-up/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Bitcoin Up</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--8664"><a href="https://coinjournal.net/robots/bitcoin-code/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Bitcoin Code</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--13995"><a href="https://coinjournal.net/robots/yuanpay-group/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Yuan Pay Group</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--9265"><a href="https://coinjournal.net/robots/1k-daily-profit-review/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">1K Daily Profit</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--22168"><a href="https://coinjournal.net/robots/bitcoin-system/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Bitcoin System</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--9264"><a href="https://coinjournal.net/robots/bitcoin-loophole/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">Bitcoin Loophole</a></li>
	</ul>
</li>
    <li class="navigation__item--parent  js-navigation-submenu-parent  navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--74607"><a href="https://coinjournal.net/casinos/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">Casino Reviews</a>
		<div class="navigation__sub-menu  navigation__sub-menu--2  js-navigation-submenu"><ul class="navigation__sub-menu__inner"><li class="navigation__sub-menu__return  js-navigation-submenu-return"><a>Back</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--76476"><a href="https://coinjournal.net/casinos/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">All Casino Reviews</a></li>
        <li class="navigation__sub-menu__item navigation__sub-menu--2__item  navigation__item--74608"><a href="https://coinjournal.net/casinos/1xbit/" class="navigation__sub-menu__link  navigation__sub-menu--2__link">1xBit  Review</a></li>
	</ul>
</li>
    <li class="navigation__sub-menu__item navigation__sub-menu--1__item  navigation__item--13132"><a href="https://coinjournal.net/brand-comparison/" class="navigation__sub-menu__link  navigation__sub-menu--1__link">Brand Comparisons</a></li>
</ul>
</li>
</ul>            </div>
        </nav>
        <div class="">
            <button class="header-search  hover:opacity-30  js-modal-open" data-modal="search" aria-label="Search"><i class="icon-search"></i></button>
            <button class="header-lang-select  transition  duration-300  ease-in-out  hover:opacity-30" aria-label="Select language" data-tooltip="
        &lt;ul class=&quot;languages&quot;&gt;
            &lt;li hreflang=&quot;id-ID&quot; class=&quot;&quot;&gt;&lt;a href=&quot;https://coinjournal.net/id/&quot;&gt;Bahasa Indonesia&lt;/a&gt;&lt;/li&gt&lt;li hreflang=&quot;en-GB&quot; class=&quot;is-current&quot;&gt;&lt;a href=&quot;https://coinjournal.net/news/jpmorgans-ceo-feels-threatened-by-disruption-in-payment-systems-says-kevin-oleary/&quot;&gt;English&lt;/a&gt;&lt;/li&gt&lt;li hreflang=&quot;ja&quot; class=&quot;&quot;&gt;&lt;a href=&quot;https://coinjournal.net/ja/&quot;&gt;日本語&lt;/a&gt;&lt;/li&gt&lt;li hreflang=&quot;pl-PL&quot; class=&quot;&quot;&gt;&lt;a href=&quot;https://coinjournal.net/pl/&quot;&gt;Polski&lt;/a&gt;&lt;/li&gt&lt;li hreflang=&quot;th&quot; class=&quot;&quot;&gt;&lt;a href=&quot;https://coinjournal.net/th/&quot;&gt;ไทย&lt;/a&gt;&lt;/li&gt&lt;li hreflang=&quot;sv-SE&quot; class=&quot;&quot;&gt;&lt;a href=&quot;https://coinjournal.net/sv/&quot;&gt;Svenska&lt;/a&gt;&lt;/li&gt&lt;li hreflang=&quot;ms-MY&quot; class=&quot;&quot;&gt;&lt;a href=&quot;https://coinjournal.net/ms/&quot;&gt;Bahasa Melayu&lt;/a&gt;&lt;/li&gt&lt;li hreflang=&quot;fi&quot; class=&quot;&quot;&gt;&lt;a href=&quot;https://coinjournal.net/fi/&quot;&gt;Suomi&lt;/a&gt;&lt;/li&gt&lt;li hreflang=&quot;zh-TW&quot; class=&quot;&quot;&gt;&lt;a href=&quot;https://coinjournal.net/zh/&quot;&gt;中文 (台灣)&lt;/a&gt;&lt;/li&gt&lt;li hreflang=&quot;no-NO&quot; class=&quot;&quot;&gt;&lt;a href=&quot;https://coinjournal.net/no/&quot;&gt;Norsk&lt;/a&gt;&lt;/li&gt&lt;li hreflang=&quot;nl-NL&quot; class=&quot;&quot;&gt;&lt;a href=&quot;https://coinjournal.net/nl/&quot;&gt;Dutch&lt;/a&gt;&lt;/li&gt&lt;li hreflang=&quot;da-DK&quot; class=&quot;&quot;&gt;&lt;a href=&quot;https://coinjournal.net/da/&quot;&gt;Dansk&lt;/a&gt;&lt;/li&gt&lt;li hreflang=&quot;fr-FR&quot; class=&quot;&quot;&gt;&lt;a href=&quot;https://coinjournal.net/fr/&quot;&gt;Français&lt;/a&gt;&lt;/li&gt&lt;li hreflang=&quot;uk&quot; class=&quot;&quot;&gt;&lt;a href=&quot;https://coinjournal.net/uk/&quot;&gt;Українська&lt;/a&gt;&lt;/li&gt&lt;li hreflang=&quot;ro-RO&quot; class=&quot;&quot;&gt;&lt;a href=&quot;https://coinjournal.net/ro/&quot;&gt;Română&lt;/a&gt;&lt;/li&gt&lt;li hreflang=&quot;cs-CZ&quot; class=&quot;&quot;&gt;&lt;a href=&quot;https://coinjournal.net/cs/&quot;&gt;Čeština&lt;/a&gt;&lt;/li&gt&lt;li hreflang=&quot;sk-SK&quot; class=&quot;&quot;&gt;&lt;a href=&quot;https://coinjournal.net/sk/&quot;&gt;Slovenčina&lt;/a&gt;&lt;/li&gt        &lt;/ul&gt;
        ">
                <svg class="inline-block  w-5" viewBox="0 0 16 16" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
                    <path class="fill-black" d="M8 0c-4.4 0-8 3.6-8 8s3.6 8 8 8 8-3.6 8-8-3.6-8-8-8zM13.2 5.3c0.4 0 0.7 0.3 1.1 0.3-0.3 0.4-1.6 0.4-2-0.1 0.3-0.1 0.5-0.2 0.9-0.2zM1 8c0-0.4 0-0.8 0.1-1.3 0.1 0 0.2 0.1 0.3 0.1 0 0 0.1 0.1 0.1 0.2 0 0.3 0.3 0.5 0.5 0.5 0.8 0.1 1.1 0.8 1.8 1 0.2 0.1 0.1 0.3 0 0.5-0.6 0.8-0.1 1.4 0.4 1.9 0.5 0.4 0.5 0.8 0.6 1.4 0 0.7 0.1 1.5 0.4 2.2-2.5-1.2-4.2-3.6-4.2-6.5zM8 15c-0.7 0-1.5-0.1-2.1-0.3-0.1-0.2-0.1-0.4 0-0.6 0.4-0.8 0.8-1.5 1.3-2.2 0.2-0.2 0.4-0.4 0.4-0.7 0-0.2 0.1-0.5 0.2-0.7 0.3-0.5 0.2-0.8-0.2-0.9-0.8-0.2-1.2-0.9-1.8-1.2s-1.2-0.5-1.7-0.2c-0.2 0.1-0.5 0.2-0.5-0.1 0-0.4-0.5-0.7-0.4-1.1-0.1 0-0.2 0-0.3 0.1s-0.2 0.2-0.4 0.1c-0.2-0.2-0.1-0.4-0.1-0.6 0.1-0.2 0.2-0.3 0.4-0.4 0.4-0.1 0.8-0.1 1 0.4 0.3-0.9 0.9-1.4 1.5-1.8 0 0 0.8-0.7 0.9-0.7s0.2 0.2 0.4 0.3c0.2 0 0.3 0 0.3-0.2 0.1-0.5-0.2-1.1-0.6-1.2 0-0.1 0.1-0.1 0.1-0.1 0.3-0.1 0.7-0.3 0.6-0.6 0-0.4-0.4-0.6-0.8-0.6-0.2 0-0.4 0-0.6 0.1-0.4 0.2-0.9 0.4-1.5 0.4 1.1-0.8 2.5-1.2 3.9-1.2 0.3 0 0.5 0 0.8 0-0.6 0.1-1.2 0.3-1.6 0.5 0.6 0.1 0.7 0.4 0.5 0.9-0.1 0.2 0 0.4 0.2 0.5s0.4 0.1 0.5-0.1c0.2-0.3 0.6-0.4 0.9-0.5 0.4-0.1 0.7-0.3 1-0.7 0-0.1 0.1-0.1 0.2-0.2 0.6 0.2 1.2 0.6 1.8 1-0.1 0-0.1 0.1-0.2 0.1-0.2 0.2-0.5 0.3-0.2 0.7 0.1 0.2 0 0.3-0.1 0.4-0.2 0.1-0.3 0-0.4-0.1s-0.1-0.3-0.4-0.3c-0.1 0.2-0.4 0.3-0.4 0.6 0.5 0 0.4 0.4 0.5 0.7-0.6 0.1-0.8 0.4-0.5 0.9 0.1 0.2-0.1 0.3-0.2 0.4-0.4 0.6-0.8 1-0.8 1.7s0.5 1.4 1.3 1.3c0.9-0.1 0.9-0.1 1.2 0.7 0 0.1 0.1 0.2 0.1 0.3 0.1 0.2 0.2 0.4 0.1 0.6-0.3 0.8 0.1 1.4 0.4 2 0.1 0.2 0.2 0.3 0.3 0.4-1.3 1.4-3 2.2-5 2.2z"></path>
                </svg>
                <span class="inline-block  align-middle  ml-1.5  lg:hidden">English</span>
            </button>
            <button class="header-toggler  js-navigation-toggler" aria-label="Toggle Navigation">
                <div class="header-toggler__inner">
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </button>
        </div>
        <div class="search-modal__wrapper  js-modal" data-modal="search">
            <div class="search-modal__table">
                <div class="search-modal__cell">
                    <div class="search-modal">
                        <button class="search-modal__close  js-modal-close" data-modal="search" aria-label="Close">
                            <svg fill="#000000" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
                                <path d="M 4.7070312 3.2929688 L 3.2929688 4.7070312 L 10.585938 12 L 3.2929688 19.292969 L 4.7070312 20.707031 L 12 13.414062 L 19.292969 20.707031 L 20.707031 19.292969 L 13.414062 12 L 20.707031 4.7070312 L 19.292969 3.2929688 L 12 10.585938 L 4.7070312 3.2929688 z" />
                            </svg>
                        </button>
                        <div class="search-modal__content">
                            <form action="/" role="search" class="search-modal__form">
                                <input id="search-modal__input" type="text" name="s" class="search-modal__input" placeholder="Search">
                            </form>
                        </div>
                    </div>
                </div>
            </div>
            <div class="search-modal__overlay  js-modal-overlay"></div>
        </div>
    </div>
</header>
    <main class="main  js-load-articles" >
    <article class="js-single-article" data-json="{&quot;permalink&quot;:&quot;https:\/\/coinjournal.net\/news\/jpmorgans-ceo-feels-threatened-by-disruption-in-payment-systems-says-kevin-oleary\/&quot;,&quot;id&quot;:76814,&quot;title&quot;:&quot;JPMorgan&amp;#8217;s CEO feels threatened by disruption in payment systems, says Kevin O&amp;#8217;Leary&quot;,&quot;prev&quot;:76808,&quot;prevPermalink&quot;:&quot;https:\/\/coinjournal.net\/news\/billionaire-david-rubenstein-says-crypto-is-not-going-away\/&quot;,&quot;next&quot;:76815,&quot;nextPermalink&quot;:&quot;https:\/\/coinjournal.net\/news\/xrp-soars-by-11-after-ripple-score-a-huge-win-in-its-ongoing-sec-case\/&quot;,&quot;lang&quot;:&quot;en&quot;}">

        
            <div class="sticky-banner  fixed  z-20  left-0  w-full  bg-white  shadow-lg  js-article-banner">
                <div class="container  py-3  flex  justify-between  items-center">
                    <a href="https://coinjournal.net/news/billionaire-david-rubenstein-says-crypto-is-not-going-away/" class="inline-block  pr-1  text-green-300  transition  duration-300  ease-in-out  font-bold  icon-previous  hover:text-green-400  js-article-prev"><span class="hidden  lg:inline-block">&nbsp;Previous article</span></a>                    <span class="w-3/4  lg:w-auto  max-h-6  overflow-x-hidden  overflow-y-hidden  lg:overflow-visible  font-serif  text-base  js-article-banner-title">JPMorgan&#8217;s CEO feels threatened by disruption in payment systems, says Kevin O&#8217;Leary</span>
                    <a href="https://coinjournal.net/news/xrp-soars-by-11-after-ripple-score-a-huge-win-in-its-ongoing-sec-case/" class="inline-block  pr-1  text-green-300  transition  duration-300  ease-in-out  font-bold  icon-next  hover:text-green-400  js-article-next"><span class="hidden  lg:inline-block">Next article&nbsp;</span></a>                </div>
                <hr class="h-1  bg-green-300  w-0  js-article-banner-progress">
            </div>

        
        <section class="region  has-gradient  has-gradient--alt  relative  pt-10  pb-16  lg:pt-16  lg:pb-24  bg-cover  bg-center  bg-no-repeat">

            <div class="container  relative  z-10">

                <div class="w-12/12">
                    <div class="breadcrumbs  breadcrumbs--dark  mb-6  lg:mb-8  relative  z-10"><span><span><a class="icon-right-open" href="https://coinjournal.net/">Home</a>  <span><a class="icon-right-open" href="https://coinjournal.net/news/">Latest News</a></span></div>
                    <h1 class="font-serif  leading-snug  text-black">JPMorgan&#8217;s CEO feels threatened by disruption in payment systems, says Kevin O&#8217;Leary</h1>

                    <div class="flex  items-center  -ml-3">
                        <div class="pl-3">
                            <div class="rounded-full  w-14  h-14  bg-center  bg-cover  bg-no-repeat" data-bg="https://coinjournal.net/wp-content/uploads/2022/01/1641549614716-065a243d-30ed-41b5-8f77-72e0424faa6a.jpg"></div>
                        </div>
                        <div class="pl-3  text-xs  text-black  font-medium">
                            <a href="https://coinjournal.net/author/hassan-maishera/" class="font-bold  hover:underline">By Hassan Maishera</a> - <span class="js-read-time"></span> min read<br>
                                                            <span><time datetime="2022-09-30T09:04:53+00:00" itemprop="datePublished">30 September 2022</time></span>
                                                    </div>
                    </div>

                </div>

            </div>

        </section>

        <section class="region  pb-12  lg:pb-16  pt-12  lg:pt-16">

            <div class="relative  container  lg:grid  lg:grid-cols-12  lg:gap-12">

                <div class="post-article-content  lg:col-span-8">

                    <div class="post-article-image  -mt-24  mb-8  lg:-mt-32  rounded  overflow-hidden">
                        
<picture>
    <source srcset="https://coinjournal.net/wp-content/uploads/imagecache/2017/06/1664528621867-0231aefb-7820-4c17-a215-d1cd76b0b870-smartcrop-750x375.webp" type="image/webp" media="(min-width: 750px)" />
    <source srcset="https://coinjournal.net/wp-content/uploads/imagecache/2017/06/1664528621867-0231aefb-7820-4c17-a215-d1cd76b0b870-smartcrop-363x181.webp" type="image/webp" />
    <source srcset="https://coinjournal.net/wp-content/uploads/imagecache/2017/06/1664528621867-0231aefb-7820-4c17-a215-d1cd76b0b870-smartcrop-750x375.jpg" type="image/jpeg" media="(min-width: 750px)" />
    <source srcset="https://coinjournal.net/wp-content/uploads/imagecache/2017/06/1664528621867-0231aefb-7820-4c17-a215-d1cd76b0b870-smartcrop-363x181.jpg" type="image/jpeg" />
    <img loading="lazy" data-src="https://coinjournal.net/wp-content/uploads/2017/06/1664528621867-0231aefb-7820-4c17-a215-d1cd76b0b870.jpg" alt="" width="100%" height="100%">
</picture>
                    </div>

                    <p dir="ltr"><strong>JPMorgan&rsquo;s CEO Jamie Dimon has attacked Bitcoin and the broader cryptocurrency market over the past few years.</strong></p>
<p dir="ltr">Shark Tank host Kevin O&rsquo;Leary believes that JPMorgan&rsquo;s CEO feels threatened by disruption in payment systems. He mentioned this while speaking at this year&rsquo;s Converge22. Kevin O&rsquo;Leary stated that cryptocurrencies have changed how payment systems work globally, and Jamie Dimon isn&rsquo;t happy with the situation.&nbsp;</p>
<p dir="ltr">Kevin O&rsquo;Leary made this statement after Dimon called himself a major sceptic on crypto tokens, which you call currency, like Bitcoin. The JPMorgan boss called cryptocurrencies decentralised Ponzi schemes. Kevin O&rsquo;Leary said;</p>
<p dir="ltr"><em>&ldquo;This isn&rsquo;t about speculation on asset price. This is about reducing the fees of how the world&rsquo;s economies work. More transparent, more productive, completely auditable, regulated, but less expensive. So, does Jamie Dimon feel threatened? You are damn right he does. That is a big part of how he makes money.&rdquo;</em></p>
<p dir="ltr">The Shark Tank host explained that friction is one of the major problems in the traditional financial system and banks and other financial institutions make a profit on transaction fees.&nbsp;</p>
<p dir="ltr">Kevin O&rsquo;Leary added that the introduction of stablecoins into the financial ecosystem could lead to a reduction in fees throughout the world.</p>
<p dir="ltr">The crypto market remains largely unregulated in various parts of the world. The venture capitalist said sovereign wealth and pension funds are waiting for regulation before including cryptocurrencies in their portfolio. He said;</p>
<p dir="ltr"><em>&ldquo;If you are a sovereign wealth fund or a country that is oil-rich, perhaps you are generating a quarter of $1,000,000 in the 12 hours. The only place on earth you can plot that is in the S&amp;P. The only way you can do that is to be compliant with the SEC rules. They are never going to make a move against the SEC in any way until these rules are determined.&rdquo;</em></p>
<p dir="ltr">He believes that a regulatory shift in the United States&rsquo; approach to cryptocurrencies could see cryptos surge by more than 10% overnight.&nbsp;</p>
<p dir="ltr">Lawmakers in the United States are currently working on a bill to regulate stablecoins, and it is expected to be approved before the end of the year.</p>


                    <div class="post-meta">

                        <hr class="mb-6"><h6 class="text-3xl  mb-4  text-green-300">Share this article</h6><div class="share  mb-6  mx-6  md:mx-0"><div class="flex  flex-wrap  -ml-3  font-bold  text-xxs  text-center  uppercase">
                            <div class="pl-3  mb-3">
                                <a href="https://twitter.com/share?url=https://coinjournal.net/news/jpmorgans-ceo-feels-threatened-by-disruption-in-payment-systems-says-kevin-oleary/&text=JPMorgan&#8217;s CEO feels threatened by disruption in payment systems, says Kevin O&#8217;Leary" aria-label="Share on Twitter" rel="nofollow noopener noreferrer" class="block  flex  items-center  justify-center  h-9  w-9  rounded-full  bg-grey-300  text-sm  text-white  hover:bg-[#269af3]">
                                    <svg aria-hidden="true" focusable="false" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="w-3.5 h-3.5"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
                                </a>
                            </div>
                            <div class="pl-3 mb-3">
                                <a href="https://www.facebook.com/sharer.php?u=https://coinjournal.net/news/jpmorgans-ceo-feels-threatened-by-disruption-in-payment-systems-says-kevin-oleary/" aria-label="Share on Facebook" rel="nofollow noopener noreferrer" class="block  flex  items-center  justify-center  h-9  w-9  rounded-full  bg-grey-300  text-sm  text-white  hover:bg-[#1a77ee]">
                                    <svg aria-hidden="true" focusable="false" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" class="w-3.5 h-3.5"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg>
                                </a>
                            </div>
                            <div class="pl-3">
                                <a href="https://telegram.me/share/url?url=https://coinjournal.net/news/jpmorgans-ceo-feels-threatened-by-disruption-in-payment-systems-says-kevin-oleary/&text=JPMorgan&#8217;s CEO feels threatened by disruption in payment systems, says Kevin O&#8217;Leary" aria-label="Share on Telegram" rel="nofollow noopener noreferrer" class="block  flex  items-center  justify-center  h-9  w-9  rounded-full  bg-grey-300  text-sm  text-white  hover:bg-[#04a0d6]">
                                    <svg aria-hidden="true" focusable="false" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="w-3.5 h-3.5"><path fill="currentColor" d="M446.7 98.6l-67.6 318.8c-5.1 22.5-18.4 28.1-37.3 17.5l-103-75.9-49.7 47.8c-5.5 5.5-10.1 10.1-20.7 10.1l7.4-104.9 190.9-172.5c8.3-7.4-1.8-11.5-12.9-4.1L117.8 284 16.2 252.2c-22.1-6.9-22.5-22.1 4.6-32.7L418.2 66.4c18.4-6.9 34.5 4.1 28.5 32.2z"></path></svg>
                                </a>
                            </div>
                            <div class="pl-3">
                                <a href="/cdn-cgi/l/email-protection#c0ffb3b5a2aaa5a3b4fd8a908dafb2a7a1aee6e3f8f2f1f7fbb3e083858fe0a6a5a5acb3e0b4a8b2a5a1b4a5aea5a4e0a2b9e0a4a9b3b2b5b0b4a9afaee0a9aee0b0a1b9ada5aeb4e0b3b9b3b4a5adb3ece0b3a1b9b3e08ba5b6a9aee08fe6e3f8f2f1f7fb8ca5a1b2b9e6a2afa4b9fda8b4b4b0b3faefefa3afa9aeaaafb5b2aea1aceeaea5b4efaea5b7b3efaab0adafb2a7a1aeb3eda3a5afeda6a5a5acb3edb4a8b2a5a1b4a5aea5a4eda2b9eda4a9b3b2b5b0b4a9afaeeda9aeedb0a1b9ada5aeb4edb3b9b3b4a5adb3edb3a1b9b3edaba5b6a9aeedafaca5a1b2b9ef" aria-label="Share via email" rel="nofollow noopener noreferrer" class="block  flex  items-center  justify-center  h-9  w-9  rounded-full  bg-grey-300  text-sm  text-white  hover:bg-[#000000]">
                                    <svg aria-hidden="true" focusable="false" data-prefix="fas" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="w-3.5 h-3.5"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg>
                                </a>
                            </div>
                            <div class="pl-3">
                                <a href="https://reddit.com/submit?url=https://coinjournal.net/news/jpmorgans-ceo-feels-threatened-by-disruption-in-payment-systems-says-kevin-oleary/&title=JPMorgan&#8217;s CEO feels threatened by disruption in payment systems, says Kevin O&#8217;Leary" aria-label="Share on Reddit" rel="nofollow noopener noreferrer" class="block  flex  items-center  justify-center  h-9  w-9  rounded-full  bg-grey-300  text-sm  text-white  hover:bg-[#f8421f]">
                                    <svg aria-hidden="true" focusable="false" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="w-3.5 h-3.5"><path fill="currentColor" d="M440.3 203.5c-15 0-28.2 6.2-37.9 15.9-35.7-24.7-83.8-40.6-137.1-42.3L293 52.3l88.2 19.8c0 21.6 17.6 39.2 39.2 39.2 22 0 39.7-18.1 39.7-39.7s-17.6-39.7-39.7-39.7c-15.4 0-28.7 9.3-35.3 22l-97.4-21.6c-4.9-1.3-9.7 2.2-11 7.1L246.3 177c-52.9 2.2-100.5 18.1-136.3 42.8-9.7-10.1-23.4-16.3-38.4-16.3-55.6 0-73.8 74.6-22.9 100.1-1.8 7.9-2.6 16.3-2.6 24.7 0 83.8 94.4 151.7 210.3 151.7 116.4 0 210.8-67.9 210.8-151.7 0-8.4-.9-17.2-3.1-25.1 49.9-25.6 31.5-99.7-23.8-99.7zM129.4 308.9c0-22 17.6-39.7 39.7-39.7 21.6 0 39.2 17.6 39.2 39.7 0 21.6-17.6 39.2-39.2 39.2-22 .1-39.7-17.6-39.7-39.2zm214.3 93.5c-36.4 36.4-139.1 36.4-175.5 0-4-3.5-4-9.7 0-13.7 3.5-3.5 9.7-3.5 13.2 0 27.8 28.5 120 29 149 0 3.5-3.5 9.7-3.5 13.2 0 4.1 4 4.1 10.2.1 13.7zm-.8-54.2c-21.6 0-39.2-17.6-39.2-39.2 0-22 17.6-39.7 39.2-39.7 22 0 39.7 17.6 39.7 39.7-.1 21.5-17.7 39.2-39.7 39.2z"></path></svg>
                                </a>
                            </div>
                            <div class="pl-3">
                                <a href="https://www.linkedin.com/shareArticle?url=https://coinjournal.net/news/jpmorgans-ceo-feels-threatened-by-disruption-in-payment-systems-says-kevin-oleary/&title=JPMorgan&#8217;s CEO feels threatened by disruption in payment systems, says Kevin O&#8217;Leary" aria-label="Share on Linkedin" rel="nofollow noopener noreferrer" class="block  flex  items-center  justify-center  h-9  w-9  rounded-full  bg-grey-300  text-sm  text-white  hover:bg-[#2d67b1]">
                                    <svg aria-hidden="true" focusable="false" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="w-3.5 h-3.5"><path fill="currentColor" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg>
                                </a>
                            </div>
                        </div>
                    </div><hr class="mb-6"><h6 class="text-3xl  mb-4  text-green-300">Categories</h6><div class="tags  mx-6  md:mx-0"><div class="flex  flex-wrap  -ml-3  mb-4  lg:mb-6  font-bold  text-xxs  text-center  uppercase">
                                    <div class="pl-3  mb-3">
                                        <a href="https://coinjournal.net/news/category/interview/" class="block  py-2.5  px-2  bg-grey-100  leading-[0.45rem]  transition-colors  hover:bg-grey-300">Interview</a>
                                    </div>
                                </div></div>
                    </div>
                </div>

                <aside class="lg:col-span-4">

                    <div class="w-full  grid  grid-cols-1  md:grid-cols-2  lg:grid-cols-1  gap-6">

                        <div class="bg-grey-100  p-4">
                            <span class="block  text-lg  text-grey-300  mb-4">Related Articles</span>
                                                                <div class="article-card  article-card--condensed  flex  mb-3  border-b  border-grey-200  transition-all  duration-300  ease-in-out  hover:border-grey-300">
                                        <div class="article-card__inner  relative  w-full  bg-black  lg:bg-transparent">
                                            <a href="https://coinjournal.net/news/the-blockchain-industry-is-transitioning-from-dial-up-to-broadband-phase-says-circles-ceo/" class="article-card__image  block  relative  opacity-70  lg:flex-none  lg:basis-full  lg:mb-3  lg:opacity-100  transition-all  duration-300  ease-in-out">
                                                
<picture>
    <source srcset="https://coinjournal.net/wp-content/uploads/imagecache/2017/06/1664459307694-0c4bfd13-440e-448d-b5cf-68f586244c1e-smartcrop-750x375.webp" type="image/webp" media="(min-width: 750px)" />
    <source srcset="https://coinjournal.net/wp-content/uploads/imagecache/2017/06/1664459307694-0c4bfd13-440e-448d-b5cf-68f586244c1e-smartcrop-363x181.webp" type="image/webp" />
    <source srcset="https://coinjournal.net/wp-content/uploads/imagecache/2017/06/1664459307694-0c4bfd13-440e-448d-b5cf-68f586244c1e-smartcrop-750x375.jpg" type="image/jpeg" media="(min-width: 750px)" />
    <source srcset="https://coinjournal.net/wp-content/uploads/imagecache/2017/06/1664459307694-0c4bfd13-440e-448d-b5cf-68f586244c1e-smartcrop-363x181.jpg" type="image/jpeg" />
    <img loading="lazy" data-src="https://coinjournal.net/wp-content/uploads/2017/06/1664459307694-0c4bfd13-440e-448d-b5cf-68f586244c1e.jpg" alt="" width="100%" height="100%">
</picture>
                                            </a>
                                            <a href="https://coinjournal.net/news/the-blockchain-industry-is-transitioning-from-dial-up-to-broadband-phase-says-circles-ceo/" class="article-card__content  flex  flex-wrap  items-end  content-end  block  absolute  inset-6  text-white  lg:static  lg:text-black">
                                                <hr class="h-1  w-full  mb-3  bg-white  opacity-30  lg:hidden">
                                                <span class="block  text-xs  lg:mb-1.5">29 September 2022</span>
                                                <h2 class="block  font-sans  font-medium  text-sm  mb-3"><b>The blockchain industry is transitioning from dial-up to broadband phase, says Circle&#8217;s CEO</b></h2>
                                            </a>
                                        </div>
                                    </div>
                                                                <div class="article-card  article-card--condensed  flex  mb-3  border-b  border-grey-200  transition-all  duration-300  ease-in-out  hover:border-grey-300">
                                        <div class="article-card__inner  relative  w-full  bg-black  lg:bg-transparent">
                                            <a href="https://coinjournal.net/news/brett-harrison-announces-he-is-stepping-down-as-ftx-us-president/" class="article-card__image  block  relative  opacity-70  lg:flex-none  lg:basis-full  lg:mb-3  lg:opacity-100  transition-all  duration-300  ease-in-out">
                                                
<picture>
    <source srcset="https://coinjournal.net/wp-content/uploads/imagecache/2022/09/1664345593307-c08631ba-5703-4197-a9e3-450a68629f28-smartcrop-750x375.webp" type="image/webp" media="(min-width: 750px)" />
    <source srcset="https://coinjournal.net/wp-content/uploads/imagecache/2022/09/1664345593307-c08631ba-5703-4197-a9e3-450a68629f28-smartcrop-363x181.webp" type="image/webp" />
    <source srcset="https://coinjournal.net/wp-content/uploads/imagecache/2022/09/1664345593307-c08631ba-5703-4197-a9e3-450a68629f28-smartcrop-750x375.jpg" type="image/jpeg" media="(min-width: 750px)" />
    <source srcset="https://coinjournal.net/wp-content/uploads/imagecache/2022/09/1664345593307-c08631ba-5703-4197-a9e3-450a68629f28-smartcrop-363x181.jpg" type="image/jpeg" />
    <img loading="lazy" data-src="https://coinjournal.net/wp-content/uploads/2022/09/1664345593307-c08631ba-5703-4197-a9e3-450a68629f28.jpg" alt="" width="100%" height="100%">
</picture>
                                            </a>
                                            <a href="https://coinjournal.net/news/brett-harrison-announces-he-is-stepping-down-as-ftx-us-president/" class="article-card__content  flex  flex-wrap  items-end  content-end  block  absolute  inset-6  text-white  lg:static  lg:text-black">
                                                <hr class="h-1  w-full  mb-3  bg-white  opacity-30  lg:hidden">
                                                <span class="block  text-xs  lg:mb-1.5">28 September 2022</span>
                                                <h2 class="block  font-sans  font-medium  text-sm  mb-3"><b>Brett Harrison announces he is stepping down as FTX US President</b></h2>
                                            </a>
                                        </div>
                                    </div>
                                                                <div class="article-card  article-card--condensed  flex    transition-all  duration-300  ease-in-out  hover:border-grey-300">
                                        <div class="article-card__inner  relative  w-full  bg-black  lg:bg-transparent">
                                            <a href="https://coinjournal.net/news/going-public-puts-us-on-the-main-stage-says-coinbases-ceo/" class="article-card__image  block  relative  opacity-70  lg:flex-none  lg:basis-full  lg:mb-3  lg:opacity-100  transition-all  duration-300  ease-in-out">
                                                
<picture>
    <source srcset="https://coinjournal.net/wp-content/uploads/imagecache/2022/08/1661325934960-f3a487cf-174b-4db5-8077-0e2bdc34e7ce-smartcrop-750x375.webp" type="image/webp" media="(min-width: 750px)" />
    <source srcset="https://coinjournal.net/wp-content/uploads/imagecache/2022/08/1661325934960-f3a487cf-174b-4db5-8077-0e2bdc34e7ce-smartcrop-363x181.webp" type="image/webp" />
    <source srcset="https://coinjournal.net/wp-content/uploads/imagecache/2022/08/1661325934960-f3a487cf-174b-4db5-8077-0e2bdc34e7ce-smartcrop-750x375.jpg" type="image/jpeg" media="(min-width: 750px)" />
    <source srcset="https://coinjournal.net/wp-content/uploads/imagecache/2022/08/1661325934960-f3a487cf-174b-4db5-8077-0e2bdc34e7ce-smartcrop-363x181.jpg" type="image/jpeg" />
    <img loading="lazy" data-src="https://coinjournal.net/wp-content/uploads/2022/08/1661325934960-f3a487cf-174b-4db5-8077-0e2bdc34e7ce.jpg" alt="" width="100%" height="100%">
</picture>
                                            </a>
                                            <a href="https://coinjournal.net/news/going-public-puts-us-on-the-main-stage-says-coinbases-ceo/" class="article-card__content  flex  flex-wrap  items-end  content-end  block  absolute  inset-6  text-white  lg:static  lg:text-black">
                                                <hr class="h-1  w-full  mb-3  bg-white  opacity-30  lg:hidden">
                                                <span class="block  text-xs  lg:mb-1.5">27 September 2022</span>
                                                <h2 class="block  font-sans  font-medium  text-sm  mb-3"><b>Going public puts us on the main stage, says Coinbase’s CEO</b></h2>
                                            </a>
                                        </div>
                                    </div>
                                                    </div>

                        
    <div class="relative  bg-grey-100  rounded  shadow  px-4  py-6">
        <div class="bg-purple-300  absolute  right-0  top-0  inline-block  p-2  rounded-bl-lg  rounded-tr-lg">
            <h3 class="mb-0  font-bold  text-white  text-xs"><i class="icon-star mr-1"></i> Featured Broker</h3>
        </div>
        <img class="rounded  mb-4" data-src="https://media.igms.io/2018/11/18/1545141744801-ff7244f4-a98a-4e8e-9a64-305c45120666.png" alt="eToro Logo">
        <div class="flex">
                    <div class="w-4  h-4  mr-3">
                    <i class="icon-tick  text-green-300"></i>
                    </div>
                    <div class="mb-3  leading-5  text-xs  text-gray-700  font-semibold">Up to $240 bonus!</div>
                </div><div class="flex">
                    <div class="w-4  h-4  mr-3">
                    <i class="icon-tick  text-green-300"></i>
                    </div>
                    <div class="mb-3  leading-5  text-xs  text-gray-700  font-semibold">Build a diversified portfolio with crypto, stocks, and ETFs — all in one place.</div>
                </div><div class="flex">
                    <div class="w-4  h-4  mr-3">
                    <i class="icon-tick  text-green-300"></i>
                    </div>
                    <div class="mb-3  leading-5  text-xs  text-gray-700  font-semibold">Trade on the world's leading social trading and investing platform </div>
                </div>        <div class="text-center">
            
<a href="/visit/etoro-crypto?component=news-sidebar&guid=NzY4MTQ=" target="_blank" class="inline-block  bg-yellow-200  transition  duration-300  ease-in-out  hover:bg-yellow-300  px-4  py-4  font-bold  leading-none  rounded-sm  whitespace-nowrap  has-arrow" title="Open My Account">Open My Account</a>        </div>
    </div>

<div class="widget widget-targeted-ads"><div class="inv-banner " style="text-align: center; display: block;" data-ad-banner='{"slot":"inv-gpt-ad-first-vertical","creativeId":1907,"partner":"bitvavo"}'>
 <div class="banner-wrapper vertical" style="display: inline-block; position: relative;">
 <a href="https://om.investoogroup.com/wp-json/investoo/v1/click?dest=https%3A%2F%2Fbitvavo.com%2F%3Fa%3D6E92FEB1E3&amp;ref=https%3A%2F%2Fcoinjournal.net&amp;slot=inv-gpt-ad-first-vertical&amp;id=MTkwNw%3D%3D&amp;uid=256c096d3b663ca90de25edc991c0a468d829fa6&amp;geo=US&amp;lang=en&amp;r=https%3A%2F%2Fcoinjournal.net%2Fnews%2Fjpmorgans-ceo-feels-threatened-by-disruption-in-payment-systems-says-kevin-oleary" style="position: absolute; top: 0; left: 0; width: 100%; height: 100%; z-index: 3;" rel="nofollow noopener sponsored" aria-label="bitvavo"></a>
  <img src="https://om.investoogroup.com/wp-content/uploads/300-x-250-ENG.png" alt="bitvavo" width="100%" height="100%" />
  </div>
</div>
</div>
                    </div>

                </aside>

            </div>

        </section>

    </article>

<section class="pb-12  lg:pb-16">
    <div class="container">
        <a class="block  bg-grey-100  transition  duration-300  ease-in-out  hover:bg-grey-200  mx-12  md:mx-20  lg:mx-36  px-4  py-4  font-bold  leading-none  rounded-sm  whitespace-nowrap  text-center  cursor-pointer  icon-down-open  js-load-more-articles"> Continue loading</a>
    </div>
</section>

<div class="scroll-to-top  fixed  right-8  md:right-20  lg:right-24  bottom-8  md:bottom-20  lg:bottom-24  js-scroll-top" data-visible="false">
    <span class="icon-up-small"></span>
</div></main>


<footer class="footer">

    <div class="footer-top">
        <div class="container">
            <div class="grid  grid-cols-8">
                <div class="footer-left  col-span-8  lg:col-span-4  py-12  grid  grid-cols-3  gap-6  text-white">
                    <div class="links  col-span-3  md:col-span-1  font-bold"><span class="block  heading-4  mb-3">Learn More</span><ul class="footer-links "><li class="footer-links__item  footer-links__item--6754"><a href="https://coinjournal.net/about-us/" class="footer-links__link">About Us</a></li>
<li class="footer-links__item  footer-links__item--6761"><a href="https://coinjournal.net/contact-us/" class="footer-links__link">Contact Us</a></li>
<li class="footer-links__item  footer-links__item--8402"><a href="https://coinjournal.net/team/" class="footer-links__link">Our Team</a></li>
<li class="footer-links__item  footer-links__item--17523"><a href="https://coinjournal.net/why-trust-us/" class="footer-links__link">Why Trust Us</a></li>
<li class="footer-links__item  footer-links__item--17827"><a href="https://coinjournal.net/how-we-fund-this-site/" class="footer-links__link">How We Fund This Site</a></li>
<li class="footer-links__item  footer-links__item--17828"><a href="https://coinjournal.net/how-we-test/" class="footer-links__link">How We Test</a></li>
<li class="footer-links__item  footer-links__item--17564"><a href="https://coinjournal.net/responsible-investing/" class="footer-links__link">Responsible Investing</a></li>
</ul></div><div class="links  col-span-3  md:col-span-1  font-bold"><span class="block  heading-4  mb-3">Useful Links</span><ul class="footer-links "><li class="footer-links__item  footer-links__item--13275"><a href="https://coinjournal.net/profit-time-machine/" class="footer-links__link">Profit Time Machine</a></li>
<li class="footer-links__item  footer-links__item--24606"><a href="https://coinjournal.net/every-60-seconds-in-cryptocurrency/" class="footer-links__link">Every 60 Seconds in Cryptocurrency</a></li>
<li class="footer-links__item  footer-links__item--6760"><a href="https://coinjournal.net/advertise-coinjournal/" class="footer-links__link">Advertise With Us</a></li>
<li class="footer-links__item  footer-links__item--8241"><a href="https://coinjournal.net/editorial-policy/" class="footer-links__link">Editorial Policy</a></li>
<li class="footer-links__item  footer-links__item--11672"><a href="https://coinjournal.net/privacy-policy/" class="footer-links__link">Privacy Policy</a></li>
<li class="footer-links__item  footer-links__item--11674"><a href="https://coinjournal.net/disclaimer/" class="footer-links__link">Disclaimer</a></li>
<li class="footer-links__item  footer-links__item--11676"><a href="https://coinjournal.net/sitemap/" class="footer-links__link">Sitemap</a></li>
</ul></div><div class="links  col-span-3  md:col-span-1  font-bold"><span class="block  heading-4  mb-3">Connect</span><ul class="footer-links "><li class="footer-links__item  footer-links__item--76390"><a href="https://facebook.com/CoinJournalnews" class="footer-links__link">Facebook</a></li>
<li class="footer-links__item  footer-links__item--76391"><a href="https://twitter.com/CoinJournal" class="footer-links__link">Twitter</a></li>
</ul></div>                </div>
                <div class="footer-right  col-span-8  lg:col-span-4  py-12  lg:pl-12">
                    <span class="block  heading-3  font-serif  font-normal  text-white  -mt-1">Subscribe to our newsletter</span>
                    <p class="mb-2  font-light  text-white">Keep updated with our round the clock and in-depth cryptocurrency news</p>
                    <form action="" method="post" enctype="multipart/form-data" id="footer-newsletter" class="form  js-form" data-success="">
    <fieldset class="flex  flex-wrap">
        <div class="form__field  form__field--close">
            <input class="form__input  form__input--text" type="email" name="email" id="footer-newsletter-email" placeholder="Enter your email" required />
            <div class="form__message"></div>
        </div>
        <div class="form__submit  form__submit--close">
            <button class="inline-block  bg-purple-300  transition  duration-300  ease-in-out  hover:bg-purple-400  px-4  py-4  font-bold  text-white  leading-none  rounded-sm  whitespace-nowrap  icon-right-open" title="Subscribe to our newsletter" type="submit"> Subscribe</button>
        </div>
        <div class="hidden">
            <input type="checkbox" name="marketingConsent" id="footer-newsletter-marketing-consent" value="true" checked required />
            <textarea name="textBoxFilter" rows="" cols=""></textarea>
            <input type="text" class="hidden" name="multiFormName" value="footer-newsletter"/>
            <input type="text" class="hidden" name="site" value="coinjournal.net" /><input type="text" class="hidden" name="pageUrl" value="coinjournal.net/news/jpmorgans-ceo-feels-threatened-by-disruption-in-payment-systems-says-kevin-oleary/" />            <input type="text" class="hidden" name="captureSource" value="newsletter-subscribe:footer">
            <input type="text" class="hidden" name="language" value="en">
            <input type="text" class="hidden" name="countryCode" value="US">
        </div>
    </fieldset>
    <div class="form__success  js-form-success">
        Success! You are now subscribed.     </div>
    <div class="form__error  js-form-error">
        An error occurred, please try again later.    </div>
</form>
                </div>
            </div>
        </div>
    </div>

    <div class="footer-disclaimer  py-12  bg-grey-600">
        <div class="container  text-sm  leading-5  text-white">
            <a href="/" aria-label="Home page" class="inline-block  w-36  md:w-[186px]  mb-6"><?xml version="1.0" encoding="UTF-8"?>
<svg viewBox="0 0 332 59" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="CoinJournal-Light" fill="#FFFFFF" fill-rule="nonzero">
            <path d="M33.166,57.44 C26.7702211,54.9659071 22.2289558,49.20559 21.316,42.409 L42.642,42.409 L42.642,20.461 L58.685,20.461 L58.685,39.916 C58.6823155,46.1015587 55.6342302,51.8892142 50.535176,55.3907552 C45.4361218,58.8922962 38.9399411,59.6587266 33.166,57.44 L33.166,57.44 Z M18.766,37.55 C13.7877131,37.5489393 9.01375999,35.5702367 5.49442354,32.0492124 C1.97508709,28.5281881 -0.00132624166,23.7532868 -6.67034215e-07,18.775 C-0.00106097901,13.7968865 1.97546946,9.02224201 5.49477717,5.50143402 C9.01408487,1.98062603 13.7878865,0.00206075293 18.766,0.001 L38.214,0.001 L38.214,37.551 L18.766,37.55 Z" id="Shape"></path>
            <path d="M171.739,50.962 C170.930564,50.6391012 170.327411,49.9462202 170.119,49.101 C170.189493,48.355387 170.565628,47.672262 171.158,47.214 C171.742984,46.8445736 172.425528,46.6595654 173.117,46.683 C174.45617,46.7785895 175.728498,47.3047798 176.744,48.183 L177.953,49.151 C178.651222,48.4913088 179.160163,47.6567697 179.427,46.734 C179.726553,45.5983232 179.865239,44.4262255 179.839,43.252 C179.839,42.6713333 179.830667,41.9616667 179.814,41.123 C179.797333,40.2843333 179.773333,39.1883333 179.742,37.835 C179.709333,36.481 179.676,34.756 179.642,32.66 C179.608,30.564 179.567333,27.969 179.52,24.875 C179.471333,21.779 179.431333,18.0713333 179.4,13.752 L174.471,13.218 L174.471,11.235 L188.64,11.235 L188.64,13.218 L184.192,13.749 C184.159333,15.7803333 184.135333,17.8356667 184.12,19.915 C184.104667,21.9943333 184.096333,24.082 184.095,26.178 L184.095,33.721 C184.095,36.1716667 184.054667,38.2186667 183.974,39.862 C183.923948,41.2418782 183.770518,42.6160624 183.515,43.973 C183.336239,44.9329226 183.018569,45.861678 182.572,46.73 C182.136706,47.5129606 181.591127,48.2292856 180.952,48.857 C180.114589,49.6834035 179.119526,50.3329488 178.026,50.767 C176.850285,51.2399622 175.593234,51.4777825 174.326,51.4673509 C173.4388,51.4709363 172.559587,51.299308 171.739,50.962 L171.739,50.962 Z M79.689,42.65 C77.1601177,41.4246824 75.0492345,39.4800817 73.621,37.06 C72.0255872,34.1975146 71.2472629,30.9517296 71.371,27.677 C71.3105413,25.1264181 71.7797569,22.5910193 72.749,20.231 C73.599866,18.2292475 74.8892297,16.4440272 76.522,15.007 C78.12488,13.616654 79.9917922,12.5639863 82.011,11.912 C84.1030352,11.2300921 86.2906522,10.8870954 88.491,10.896 C90.1859134,10.8773774 91.8760624,11.0790658 93.519,11.496 C95.0724435,11.9156426 96.567854,12.5263021 97.971,13.314 L98.164,20.814 L94.487,20.814 L93.087,14.479 C92.0068952,13.9318911 90.8127642,13.6478353 89.602,13.65 C87.9051126,13.6465422 86.246111,14.1515921 84.839,15.1 C83.23193,16.2422171 81.995764,17.831325 81.284,19.67 C80.2945993,22.2363355 79.8343762,24.9762447 79.931,27.725 C79.8345385,30.45161 80.2780399,33.1703925 81.236,35.725 C81.9229111,37.5381785 83.1248693,39.1110128 84.694,40.25 C86.0812841,41.2023103 87.7263281,41.7082093 89.409,41.7 C90.0931031,41.6995028 90.7747779,41.6186147 91.44,41.459 C92.1349802,41.2913606 92.8144322,41.0648766 93.471,40.782 L94.824,34.592 L98.501,34.592 L98.308,42.039 C96.890725,42.7995568 95.3895847,43.392227 93.835,43.805 C91.9809665,44.2921119 90.0698227,44.5275573 88.153,44.505 C85.2266973,44.5443897 82.3305963,43.90967 79.689,42.65 L79.689,42.65 Z M106.963,42.75 C105.148689,41.7260873 103.670564,40.1975906 102.708,38.35 C101.675048,36.323221 101.15973,34.0723116 101.208,31.798 C101.152742,29.5311293 101.712198,27.2915814 102.827,25.317 C103.881391,23.5062696 105.411807,22.0190859 107.252,21.017 C109.164359,19.9741323 111.312949,19.4410314 113.491,19.469 C115.655115,19.4392176 117.791862,19.9550908 119.704,20.969 C121.546553,21.9583673 123.078393,23.4396649 124.129,25.248 C125.258063,27.2392474 125.825565,29.4995786 125.771,31.788 C125.824343,34.0708216 125.308859,36.3310462 124.271,38.365 C123.302928,40.202448 121.825588,41.7217993 120.016,42.741 C118.015766,43.8290745 115.76428,44.3712522 113.488,44.313 C111.212741,44.3706287 108.962381,43.8284731 106.963,42.741 L106.963,42.75 Z M110.398,24.398 C109.720667,25.9773333 109.382,28.492 109.382,31.942 C109.248701,34.4835372 109.593327,37.0275267 110.398,39.442 C110.804913,40.8207106 112.055882,41.7786413 113.493,41.812 C114.846333,41.812 115.862,41.022 116.54,39.442 C117.343479,37.0272639 117.687743,34.4834382 117.555,31.942 C117.688967,29.3860854 117.344741,26.827617 116.54,24.398 C115.862,22.8186667 114.846333,22.0286667 113.493,22.028 C112.057976,22.0597054 110.807253,23.0135028 110.397,24.389 L110.398,24.398 Z M297.423,42.698 C296.103284,41.5807241 295.394092,39.9020554 295.513,38.177 C295.507205,37.2652323 295.73182,36.3667739 296.166,35.565 C296.762282,34.5946995 297.582986,33.7818836 298.559,33.195 C300.123144,32.2297446 301.794839,31.4507839 303.54,30.874 C304.281333,30.6173333 305.135667,30.3433333 306.103,30.052 C307.070333,29.7606667 308.037,29.5033333 309.003,29.28 L309.003,28.065 C309.003,25.7116667 308.648333,24.1476667 307.939,23.373 C306.993804,22.5126052 305.729415,22.0910212 304.457,22.212 C304.102,22.212 303.708,22.229 303.273,22.26 C302.791359,22.3002737 302.31399,22.3812291 301.846,22.502 L300.927,25.646 C300.475667,27.192 299.637667,27.9656667 298.413,27.967 C297.842368,28.0333552 297.270232,27.8557928 296.837434,27.4780227 C296.404636,27.1002526 296.151377,26.5573649 296.14,25.983 C296.585257,24.1536953 297.743119,22.5781972 299.356,21.607 C301.227771,20.478189 303.386365,19.9155306 305.571,19.987 C308.117,19.987 310.003,20.6236667 311.229,21.897 C312.455,23.1703333 313.067333,25.337 313.066,28.397 L313.066,38.697 C313.001272,39.4623961 313.170022,40.2294391 313.55,40.897 C313.833563,41.3115524 314.305788,41.5566736 314.808,41.55 C315.183381,41.561977 315.553708,41.4609471 315.871,41.26 C316.183385,41.0460698 316.460683,40.7849637 316.693,40.486 L317.661,41.55 C317.20662,42.3585441 316.54802,43.0336959 315.751,43.508 C315.04294,43.8829893 314.252171,44.0744929 313.451,44.065 C312.391567,44.1002502 311.357216,43.7382276 310.551,43.05 C309.763113,42.3465529 309.249774,41.386833 309.102,40.341 C308.036902,41.4177556 306.870134,42.3889458 305.618,43.241 C304.529471,43.9099809 303.269098,44.2461036 301.992,44.208 C300.339052,44.2504351 298.723125,43.7146223 297.423,42.693 L297.423,42.698 Z M306.538,31.817 C305.732667,32.0916667 305.072,32.325 304.556,32.517 C303.441372,32.913598 302.396974,33.4850804 301.462,34.21 C300.887374,34.657318 300.431076,35.2385915 300.133,35.903 C299.933866,36.3949399 299.827083,36.919362 299.818,37.45 C299.71339,38.4958535 300.129045,39.5263941 300.93,40.207 C301.734622,40.7746278 302.702907,41.0633222 303.687,41.029 C304.153244,41.0315564 304.617398,40.9665478 305.065,40.836 C305.618044,40.6520824 306.14609,40.400152 306.637,40.086 C307.249,39.7153333 308.039,39.1753333 309.007,38.466 L309.007,31.066 C308.167,31.2893333 307.344,31.538 306.538,31.812 L306.538,31.817 Z M221.524,42.257 C220.396,40.951 219.848,38.702 219.88,35.51 L220.025,23.469 L216.591,22.744 L216.591,21.004 L223.699,20.326 L224.184,20.81 L223.942,27.58 L223.942,35.075 C223.942,37.1723333 224.264,38.6476667 224.908,39.501 C225.604803,40.379518 226.689267,40.8589256 227.808,40.783 C230.064,40.783 232.320667,39.7353333 234.578,37.64 L234.724,23.421 L231.291,22.745 L231.291,21.004 L238.303,20.326 L238.786,20.81 L238.642,27.58 L238.642,41.169 L241.93,41.847 L241.93,43.587 L235.208,43.974 L234.724,39.674 C233.609833,41.1096985 232.199965,42.2890225 230.59,43.132 C229.219364,43.83396 227.703873,44.2064984 226.164,44.22 C224.399505,44.3041449 222.692374,43.5819255 221.524,42.257 L221.524,42.257 Z M197.224,42.886 C195.49439,41.9652617 194.06052,40.5740331 193.088,38.873 C191.962168,36.8425399 191.409138,34.5443548 191.488,32.224 C191.409885,29.8728542 191.962324,27.5436335 193.088,25.478 C194.057465,23.7496483 195.489802,22.3259688 197.224,21.367 C200.549263,19.5290391 204.585737,19.5290391 207.911,21.367 C209.647955,22.3298517 211.086466,23.7521023 212.069,25.478 C213.209196,27.5387602 213.769074,29.8702014 213.689,32.224 C213.769786,34.5470421 213.209297,36.8474694 212.069,38.873 C211.083458,40.5715465 209.643444,41.9613435 207.911,42.886 C204.569324,44.6591938 200.565676,44.6591938 197.224,42.886 L197.224,42.886 Z M197.755,24.775 C196.643667,26.485 196.087667,28.9676667 196.087,32.223 C196.087,35.4476667 196.643,37.8896667 197.755,39.549 C198.801895,41.1758576 200.634275,42.1240343 202.567,42.039 C204.505334,42.119994 206.342969,41.1738171 207.403,39.549 C208.530333,37.8896667 209.094333,35.4476667 209.095,32.223 C209.095,28.9663333 208.531,26.4836667 207.403,24.775 C206.366791,23.1157531 204.521826,22.1379525 202.567,22.212 C200.617953,22.1350349 198.778889,23.1151551 197.756,24.776 L197.755,24.775 Z M319.155,43.587 L319.155,41.85 L323.024,41.172 C323.055333,39.8506667 323.079667,38.553 323.097,37.279 C323.114333,36.005 323.122,34.7236667 323.12,33.435 L323.12,12.203 L319.155,11.719 L319.155,10.027 L326.704,7.85 L327.381,8.237 L327.188,15.104 L327.188,33.433 C327.188,34.7223333 327.196,36.0116667 327.212,37.301 C327.228,38.5903333 327.252333,39.88 327.285,41.17 L331.153,41.848 L331.153,43.588 L319.155,43.587 Z M280.663,43.587 L280.663,41.85 L284.241,41.172 C284.273,39.98 284.297,38.6663333 284.313,37.231 C284.329,35.7956667 284.337,34.529 284.337,33.431 L284.337,29.321 C284.337,27.0956667 284.022667,25.5623333 283.394,24.721 C282.63712,23.8261051 281.491147,23.3568906 280.324,23.464 C279.224453,23.4648123 278.137212,23.6954083 277.132,24.141 C275.904655,24.7198053 274.765094,25.4688516 273.747,26.366 L273.747,33.427 C273.747,34.4903333 273.755,35.7393333 273.771,37.174 C273.787,38.6086667 273.811333,39.9383333 273.844,41.163 L277.18,41.841 L277.18,43.581 L265.971,43.581 L265.971,41.85 L269.549,41.172 C269.580333,39.9473333 269.604333,38.626 269.621,37.208 C269.637667,35.79 269.645667,34.5326667 269.645,33.436 L269.645,31.112 C269.645,29.79 269.637,28.6936667 269.621,27.823 C269.605,26.9523333 269.565,26.0336667 269.501,25.067 L265.68,24.631 L265.68,22.938 L272.45,19.989 L273.175,20.473 L273.562,24.342 C274.739919,23.0638333 276.130933,22.000017 277.673,21.198 C279.067632,20.4327442 280.627459,20.0181631 282.218,19.99 C284.02869,19.8573623 285.784111,20.6470762 286.886,22.09 C287.901333,23.49 288.409,25.7706667 288.409,28.932 L288.409,33.432 C288.409,34.528 288.417,35.7853333 288.433,37.204 C288.449,38.6226667 288.473333,39.944 288.506,41.168 L291.89,41.846 L291.89,43.586 L280.663,43.587 Z M245.603,43.587 L245.603,41.85 L249.085,41.221 C249.117,39.9956667 249.141333,38.6656667 249.158,37.231 C249.174667,35.7963333 249.183,34.5296667 249.183,33.431 L249.183,31.112 C249.183,29.79 249.174667,28.6936667 249.158,27.823 C249.141333,26.9523333 249.101,26.0336667 249.037,25.067 L245.217,24.631 L245.217,22.938 L251.987,19.989 L252.712,20.473 L253.244,26.18 C253.915507,24.4398894 254.986648,22.8819907 256.371,21.632 C257.409231,20.6339514 258.77616,20.0493438 260.215,19.9879244 C260.936389,19.9838617 261.648614,20.1496706 262.294,20.472 C262.887409,20.7472908 263.377758,21.2043659 263.694,21.777 C263.694,24.131 262.743,25.3076667 260.841,25.307 C260.308824,25.3106478 259.781692,25.203723 259.293,24.993 C258.783455,24.7656169 258.311405,24.4621559 257.893,24.093 L257.312,23.561 C256.346265,24.2688967 255.52541,25.1556103 254.894,26.173 C254.202658,27.3059449 253.664634,28.5255791 253.294,29.8 L253.294,33.427 C253.294,34.4903333 253.301667,35.7316667 253.317,37.151 C253.332333,38.5703333 253.356667,39.8916667 253.39,41.115 L257.355,41.841 L257.355,43.581 L245.603,43.587 Z M158.412,43.587 L158.412,41.315 L160.927,40.783 C160.958333,39.5903333 160.974333,38.3236667 160.975,36.983 L160.975,28.35 C161.066647,27.2251209 160.84951,26.0965622 160.347,25.086 C159.883631,24.4348945 159.111438,24.0761592 158.315,24.142 C156.776163,24.2531006 155.315909,24.8645249 154.157,25.883 L154.157,36.983 C154.157,38.353 154.173,39.6343333 154.205,40.827 L156.478,41.311 L156.478,43.583 L143.764,43.583 L143.764,41.315 L146.371,40.735 C146.401667,39.5743333 146.418,38.317 146.42,36.963 L146.42,30.628 C146.42,29.307 146.411,28.282 146.395,27.557 C146.379,26.832 146.339,25.985 146.273,25.019 L143.323,24.583 L143.323,22.697 L152.85,19.457 L153.721,19.989 L154.01,23.47 C155.031298,22.1811861 156.309327,21.1187163 157.763,20.35 C159.007577,19.7529861 160.371662,19.4469303 161.752,19.455 C163.659371,19.3770582 165.505562,20.1365026 166.806,21.534 C168.08,22.9206667 168.716667,25.0003333 168.716,27.773 L168.716,37.034 C168.716,38.3726667 168.732333,39.6393333 168.765,40.834 L171.183,41.318 L171.183,43.59 L158.412,43.587 Z M128.575,43.587 L128.575,41.315 L131.187,40.735 C131.218333,39.5743333 131.234333,38.317 131.235,36.963 L131.235,31.112 C131.235,29.79 131.226667,28.6853333 131.21,27.798 C131.193333,26.9106667 131.153333,25.984 131.09,25.018 L128.09,24.582 L128.09,22.697 L138.245,19.457 L139.068,19.989 L138.923,27.001 L138.923,36.988 C138.923,38.358 138.939,39.6393333 138.971,40.832 L141.388,41.316 L141.388,43.588 L128.575,43.587 Z M132.106,14.787 C131.316446,14.1007428 130.873036,13.0988573 130.896,12.053 C130.866258,10.9925822 131.309658,9.97386314 132.106,9.273 C133.767554,7.82325449 136.244446,7.82325449 137.906,9.273 C138.701025,9.97465825 139.143544,10.9930399 139.114,12.053 C139.136765,13.0983941 138.694238,14.0999422 137.906,14.787 C136.244119,16.2358737 133.767881,16.2358737 132.106,14.787 L132.106,14.787 Z" id="Shape"></path>
        </g>
    </g>
</svg></a>
            <div class="block  footer-disclaimer__content"><p>Please be aware that some of the links on this site will direct you to the websites of third parties, some of whom are marketing affiliates and/or business partners of this site and/or its owners, operators and affiliates. We may receive financial compensation from these third parties. Notwithstanding any such relationship, no responsibility is accepted for the conduct of any third party nor the content or functionality of their websites or applications. A hyperlink to or positive reference to or review of a broker or exchange should not be understood to be an endorsement of that broker or exchange’s products or services.</p>
<p><strong>Risk Warning</strong>: Investing in digital currencies, stocks, shares and other securities, commodities, currencies and other derivative investment products (e.g. contracts for difference (“CFDs”) is speculative and carries a high level of risk. Each investment is unique and involves unique risks.</p>
<p>CFDs and other derivatives are complex instruments and come with a high risk of losing money rapidly due to leverage. You should consider whether you understand how an investment works and whether you can afford to take the high risk of losing your money.</p>
<p>Cryptocurrencies can fluctuate widely in prices and are, therefore, not appropriate for all investors. Trading cryptocurrencies is not supervised by any EU regulatory framework. Past performance does not guarantee future results. Any trading history presented is less than 5 years old unless otherwise stated and may not suffice as a basis for investment decisions. Your capital is at risk.</p>
<p>When trading in stocks your capital is at risk.</p>
<p>Past performance is not an indication of future results. Trading history presented is less than 5 years old unless otherwise stated and may not suffice as a basis for investment decisions. Prices may go down as well as up, prices can fluctuate widely, you may be exposed to currency exchange rate fluctuations and you may lose all of or more than the amount you invest. Investing is not suitable for everyone; ensure that you have fully understood the risks and legalities involved. If you are unsure, seek independent financial, legal, tax and/or accounting advice. This website does not provide investment, financial, legal, tax or accounting advice. Some links are affiliate links. For more information please read our full <a href="/disclaimer/">risk warning and disclaimer</a>.<span style="font-weight: 400;"><br />
</span></p>
</div>
        </div>
    </div>

</footer>

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//platform.twitter.com/widgets.js" charset="utf-8"></script>


<script src='https://coinjournal.net/wp-content/themes/c1-base/dist/js/app.js?ver=1664532508' id='app-js'></script>
<script src='https://static.igms.io/audience-tracking/v5/tracking.js?ver=6.0.2' id='audience-tracking-js'></script>
<script src='https://coinjournal.net/wp-content/themes/c1-base/dist/js/article.js?ver=1664532508' id='article-js'></script>
<script type='text/javascript'>
(function() {
				var expirationDate = new Date();
				expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
				document.cookie = "pll_language=en; expires=" + expirationDate.toUTCString() + "; path=/; secure; SameSite=Lax";
			}());
</script>

</body>

</html>